サイト移転のお知らせ

しばらくブログお休みしていましたが、こちらに移転しました。よろしければこちらへどうぞ。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Android SDKとEclipseのバージョン

Android SDkのSystem Requirementsのサイトを見てふと気がついた。
”Eclipse 3.6 (Helios) or greater ”なんだとか。
いままで普通にEclipse 3.5を使っていた(というかAndroid SDKをほとんど使っていない)ので、一気にEclipse 3.7 (INDIGO)にアップデート。
で、万事OK(というかそもそも何も問題起きてない)のはずが、DDMSの画面がでないよ。。。

諸先輩方の話ではJavaが32bitだの64bitだのあったようですが、私の場合は単にAndroid SDKが古かったみたい。

結論
"Android SDK r14" + Eclipse 3.7 → DDMSの画面が出ない
"Android SDK r16" + Eclipse 3.7 → とりあえず問題なく動いているみたい

あ、MacOSX snow leopardでの話です。

無駄にバージョンアップなんてするもんじゃないですね。
関連記事
スポンサーサイト

コメントの投稿

非公開コメント

サイト内検索
プロフィール

Author:imxs

Androidアプリ開発などを行っているimxsの開発者です。気になることを調べてメモって行きます。ほとんどの人にはどうでもいい内容でも、広い世の中一人くらいは同じ疑問を持った奇妙な人がいることを信じつつ。暖かい目で見守ってやってください。
imxsの開発者ブログは移転しました。よろしければこちらへどうぞ。

カテゴリ
最新記事
リンク
RSSリンクの表示
最新コメント
最新トラックバック
FC2カウンター
アクセスランキング
[ジャンルランキング]
携帯電話・PHS
117位
アクセスランキングを見る>>

[サブジャンルランキング]
Android(Google)
33位
アクセスランキングを見る>>
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。